起動しているのに外部出力されないノートPCの話

-Sponsered Link-

導入

 先日、メルカリにてFujitsuのLIFEBOOK SH54/J というPCのジャンク品を4,000円(送料込)で購入しました。

 ジャンク理由は、液晶無しのため動作未確認(駆動音あり)。
 仕様はCPU:Core i5-3230M、メモリ:4GB、ストレージ:750GB HDD / 16GB SSD。

 ACアダプタも付属とのことだったため、こちらで起動できない場合でも大きくマイナスにはならないと考え、液晶無しジャンクへの対応の経験を積む意図も込みで購入に至りました。

 しかし1、これがなかなか謎な状態のPCだったのです…。

商品到着

 数日後、無事に商品が到着。



 結構キレイなことにも少し驚きましたが、それ以上に本体の軽さに驚きました。
 「液晶だけでなく、中身全部抜き取られているんじゃないか…」と思うほどです。

 USBポートは全て3.0対応。HDMI端子もあり。
 光学ドライブがBlu-ray対応でないのだけが残念ですが、本体が割と薄いのは非常に好印象でした。これまで手元に来たPCの中では最薄レベルです。


-Sponsered Link-

起動確認

 さっそく起動確認に移ります。

 ランプ点灯ありで、通電はしている様子…。

 しかし、電源ボタンを押すと駆動音はするものの、外部モニタには何も表示されません

 メモリに接点復活剤を塗布しての脱着、CPUグリスの塗り直し、CMOS電池脱着、各種ケーブルの接続確認+脱着などを試すも、状況は変わらず。

 「今回もダメだったか…」と諦めかけましたが、裏蓋を外した状態で起動確認をすると、CPUファンの回転やHDDの読込み音的には、通常起動できているような気がしてなりません

 「いや、これは起動できているはず…」と諦めずにその後色々試した後にふと、「この装着しているHDDがダメなのでは?」と考え、手持ちのWin10インストール済のSSDに付け替えると…

なんと、Windowsが起動しました

 「なんだ。結局、HDDがダメで起動しなかっただけか」と思いかけましたが、しかし、これがそうではなかったのです…。

構成確認

 とりあえず起動したので、CPUやメモリ、HDDの確認を行っていきます。

 まずはCPUとメモリ。

 CPUは商品説明通り、Core i5-3210M。
 メモリは商品説明だと4GBになっていましたが、表示では8GB認識されています。

 後々biosで確認したことなのですが、このPC。最初から内蔵メモリとして4GBが搭載されており、これに加えて、今回は(通常のノートPCと同じ位置に)さらに4GBのメモリが載せられていたようです。

 続いて、HDD。

 

 Western Digital製のHDD。750GBで、商品説明通りですね。
 使用時間が若干長い気もしますが、CrystalDiskInfoでは正常判定でした。

 構成的には、商品説明と相違ないですね。

HDDへのWin10インストールと、起動確認

 DiskInfoでHDDに物理的な破損はなさそうなことも確認が取れたため、Windows10をクリーンインストールして、PCに戻していきます。

 まずは、以前、「液晶割れ+外部出力端子無し」のPCのHDDにWin10をクリーンインストールした時と同様に、

別のPCにUSB接続し、Rususを使ってWin10のisoファイルをWindows To Goとして書き込みます。

 無事に完了したら、そのまま、別のPCでWin10のインストールを完了させ、今回のLIFEBOOK SH54/J へHDDを戻します。

 これで、正常動作のHDDにWin10がクリーンインストールされた状態となったため、今回のPCも問題なく起動するはずです。

 …しかし、なぜか起動しません。
 最初と同じく、起動しているような駆動音はするのですが…何度やってもダメ。

 別のPCだとHDDからWindowsを普通に起動できるので、HDDの問題とは考えにくいのですが……。


-Sponsered Link-

対応

 「おそらく起動できているのに、外部出力されない」という謎の状況。

 LCDケーブルの本体側を外したりしてみましたが、状況は変わらず…。

 どうしようもなくなり、起動と画面出力が確認できているSSDに一度戻し、色々と試そうとしたところ、あることに気付きます
 それは、「Windowsの画面は表示されるが、それ以前の画面は一切表示されない」ということです。

 まず、電源ボタンを押して少し待つとWindowsは起動するのですが、メーカーロゴなどの画面が出ません。
 そして、F2を押しながら起動ボタンを押した際には、bios画面が表示されず、そのまま何も表示されない状態が続きます

 またしても謎の状況が生まれてしまいましたが、こちらは「教えて! goo」のコチラの質問に対応策がありました。
 それによると、「ノートパソコンて画面を物理的に閉じるとディスプレイのスイッチオフになりますよね。その状態では繋がれている2ndディスプレイを唯一のディスプレイとして認識するはずです。(略) BIOS設定画面を立ち上げて起動し、すぐにモニターを閉じてみてください。」とのこと。

 物は試しということで、さっそく試してみると……無事、bios画面が出力されました。

 今回のLIFEBOOK SH54/Jでは、「本体を可能な限り閉じた状態でF2ボタンを押しながら電源ボタンを押し、すぐに本体を完全に閉じる」という動作をすると、ほぼ確実にbios画面を表示させることができました(たまに表示されない時もあります)。

 …という感じで、SSD装着時にはbiosもWindowsも起動・出力させることができたので、次はHDDを装着して試します

 まず、同じように「本体を可能な限り閉じた状態でF2ボタンを押しながら電源ボタンを押し、すぐに本体を完全に閉じる」という動作をすると…

こちらも、bios画面を表示させることができました

 しかし、biosを終了してWindowsの起動へと移ると、また何も画面が表示されない状態になってしまいました。(SSD装着時には、そのままWindowsが起動し、表示される)

 ただ、やはり正常な駆動音はしているため、「これも画面が表示されていないだけで起動している」と考え、今度はbios画面を立ち上げずに、本体を閉じたまま起動させてみると…Windowsの画面を表示させることができました
 なんなんだ、一体…。

おわりに

 というわけで、今回メルカリにて4,000円で購入したLIFEBOOK SH54/J の起動を無事に確認できました。

 構成も商品説明通りで、CPU:Core i5-3230M、メモリ:4GB、ストレージ:750GB HDD。
 液晶なしのジャンク品ではありますが、まあまあ安い値段で購入できたのではないでしょうか。

 しかし、「本体を閉じた状態でないと外部出力されない」という状態自体の解決策は、今のところ見つかっていません。
 LCDケーブルを外したりしても挙動が変わらないので、この機種の仕様なんでしょうかね…。

 また、SSD装着時には本体を開いたままでもWindows画面は表示されるのに対し、HDD装着時には表示されない、という点も謎なままです。

 何か情報があれば、ぜひお教えください。

-Sponsered Link-

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です